<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<style>
<!--
@font-face
        {font-family:SimSun}
@font-face
        {font-family:SimSun}
@font-face
        {font-family:Calibri}
@font-face
        {font-family:"\@SimSun"}
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif"}
a:link, span.MsoHyperlink
        {color:blue;
        text-decoration:underline}
a:visited, span.MsoHyperlinkFollowed
        {color:purple;
        text-decoration:underline}
pre
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:10.0pt;
        font-family:"Courier New"}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
        {margin-top:0in;
        margin-right:0in;
        margin-bottom:0in;
        margin-left:.5in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif"}
span.HTMLPreformattedChar
        {font-family:"Courier New"}
span.EmailStyle20
        {font-family:"Calibri","sans-serif";
        color:windowtext}
span.EmailStyle21
        {font-family:"Calibri","sans-serif";
        color:#1F497D}
.MsoChpDefault
        {font-size:10.0pt}
@page WordSection1
        {margin:1.0in 1.0in 1.0in 1.0in}
div.WordSection1
        {}
ol
        {margin-bottom:0in}
ul
        {margin-bottom:0in}
-->
</style>
</head>
<body lang="EN-US" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal"><span style="color:#1F497D"> </span></p>
<p class="MsoNormal">Hi Folks,</p>
<p class="MsoNormal"> </p>
<p class="MsoNormal">I am new to fastcgi and today just downloaded and compiled the fastcgi module 2.4.0, by doing</p>
<p class="MsoListParagraph" style="text-indent:-.25in"><span style="">1.<span style="font:7.0pt "Times New Roman"">      
</span></span>configure</p>
<p class="MsoListParagraph" style="text-indent:-.25in"><span style="">2.<span style="font:7.0pt "Times New Roman"">      
</span></span>make & make install</p>
<p class="MsoNormal"> </p>
<p class="MsoNormal">I notice both “libcgi++.a” and “libcgi.a” are copied to “/usr/local/lib” directory after installation.</p>
<p class="MsoNormal"> </p>
<pre><span style="font-size:11.0pt; font-family:"Calibri","sans-serif"">Now I want to add the module statically to my apache 2.2.6 package, so I can build a new apache server with mod_fastcgi statically linked in, however I couldn’t find a proper way to do it. By looking at the installation manual, I go to <apache_dir> and do “./configure --activate-module=src/modules/fcgi-2.4.0/libfastcgi.a” but it complains no such command option.</span></pre>
<pre><span style="font-size:11.0pt; font-family:"Calibri","sans-serif""> </span></pre>
<pre><span style="font-size:11.0pt; font-family:"Calibri","sans-serif"">Can anyone help me? Thanks!</span></pre>
<p class="MsoNormal"> </p>
<p class="MsoNormal"> </p>
<p class="MsoNormal">Best Regards!</p>
<p class="MsoNormal">Tony</p>
<p class="MsoNormal"> </p>
</div>
<br>
<hr>
<font face="Arial" color="Black" size="1"><br>
This communication may contain information that is proprietary, confidential or otherwise exempt from disclosure. If you are not the intended recipient, please note that any dissemination, distribution, or copying of this communication is strictly prohibited.
 Persons receiving this communication in error should notify the sender immediately by telephone or by return e-mail and delete this message from his or her computer.<br>
<br>
For Translation: http://www.fenwalinc.com/Pages/EmailDisclaimer.aspx<br>
</font>
</body>
</html>